Topics Replies Author Views Last post

<  Everything Coding

No unread posts Topic to watch for new releases; no questions/comments!
[ Go to page: 1, 2 ]
28 Josh 19480 Thu Jan 15, 2015 10:39 pm
Josh View the latest post
No unread posts Sakis3g Rebuilt 9 Trixar_za 9902 Mon Apr 14, 2014 7:21 pm
Trixar_za View the latest post
No unread posts Huawei E353/E3131 stopped working wirh usb_modeswitch-2.5.1 1 karaytanto 23 Wed Dec 06, 2017 3:11 pm
Josh View the latest post
No unread posts Attachment(s) Nokia 0421:0637 won't switch 14 lkundrak 1316 Fri Aug 18, 2017 2:06 pm
Josh View the latest post
No unread posts Attachment(s) usb_modeswitch: count the target devices from zero 0 lkundrak 90 Fri Aug 18, 2017 10:47 am
lkundrak View the latest post
No unread posts Attachment(s) usb_modeswitch: fix a wrong comparison 0 lkundrak 75 Fri Aug 18, 2017 10:47 am
lkundrak View the latest post
No unread posts A patch for --help 0 lkundrak 468 Fri Aug 18, 2017 10:42 am
lkundrak View the latest post
No unread posts Fix crash on early fail 5 lkundrak 721 Fri Aug 18, 2017 10:42 am
lkundrak View the latest post
No unread posts Attachment(s) [PATCH] Use realpath instead of readlink to detect init. 1 ravenexp 123 Wed Aug 09, 2017 7:10 pm
Josh View the latest post
No unread posts no modeswitch after power on, udev read-only error 1 jareklakman 286 Tue Jun 13, 2017 10:17 am
jareklakman View the latest post
No unread posts Top device directory not found (usb_modeswitch 2.4.0) 4 jkroon 558 Thu May 18, 2017 5:50 pm
Josh View the latest post
No unread posts usb-modeswitch cross-compilation on mips router 13 guybrushthreepwood 1070 Tue Feb 21, 2017 4:53 pm
guybrushthreepwood View the latest post
No unread posts Unexpected unbind for Option HSO modems 2 aleksander0m 357 Wed Jan 11, 2017 6:58 pm
Josh View the latest post
No unread posts usb_modeswitch does not work with systemd 221
[ Go to page: 1, 2 ]
16 mauritiusdadd 5662 Wed Jan 04, 2017 2:22 pm
jkroon View the latest post
No unread posts Attachment(s) usb_modeswitch: don't pass busname to the dispatcher 2 lkundrak 460 Thu Nov 10, 2016 11:39 pm
Josh View the latest post
No unread posts Attachment(s) don't return a value from stack 3 lkundrak 604 Thu Sep 08, 2016 12:14 pm
lkundrak View the latest post
No unread posts Add support for Logitech G920 Racing Wheel 7 Eliasvan 2019 Wed Aug 03, 2016 6:29 pm
Josh View the latest post
No unread posts usb-modeswitch-data 20160612 breaks module loading 6 lkundrak 806 Mon Jul 25, 2016 11:38 am
Josh View the latest post
No unread posts Issue with usb_ModeSwitch and MHS291L (and workaround) 7 paint 1520 Mon Feb 08, 2016 4:39 am
Josh View the latest post
No unread posts Error in usb_modeswitch.tcl 2.2.6 1 dmd 1020 Sat Jan 09, 2016 11:04 pm
Josh View the latest post
No unread posts Compiling from source on Raspberry Pi 2 on latest raspbian
[ Go to page: 1, 2, 3 ]
33 JasonH 7987 Sun Dec 06, 2015 10:30 pm
JasonH View the latest post
No unread posts Segmentation violation 3 joseo 1548 Thu Nov 05, 2015 2:31 pm
joseo View the latest post
No unread posts Attachment(s) [PATCH] Fix usb_modeswtich static build failure 1 gustavoz 1006 Sun Oct 04, 2015 8:42 am
Josh View the latest post
No unread posts Regression: Huawei 14db (E303, some E3131) 2 krymzon 1474 Mon Sep 14, 2015 12:28 pm
krymzon View the latest post
No unread posts For FreeBSD: Is there documentation on usb_modeswitch.tcl? 3 msi 1583 Fri Jul 31, 2015 3:29 pm
Josh View the latest post
No unread posts with Lubuntu, where to send USB_ModeSwitch crash reports? 1 Uwe Lück 1061 Wed Jul 22, 2015 3:10 pm
Josh View the latest post
No unread posts Segfault due to nullpointer dereferencing 1 pmarcelll 1181 Thu Jul 16, 2015 11:56 pm
Josh View the latest post
No unread posts Missing check for libusb_init() return code 1 gsson 1984 Tue Mar 24, 2015 8:02 pm
Josh View the latest post
No unread posts usb_modswitch causes Segmentation fault 1 dan66 1473 Tue Mar 17, 2015 1:52 am
otila View the latest post
No unread posts inconvenience 1 ikervagyok 1398 Fri Feb 13, 2015 7:18 pm
Josh View the latest post
No unread posts ZTE MF195E orange 3G dongle no response when run "ATDT *99#" 5 jianwei 2230 Fri Feb 13, 2015 6:51 pm
Josh View the latest post
No unread posts segfault 1 otila 1928 Fri Feb 13, 2015 6:48 pm
Josh View the latest post
Moved topic Moved: New devices 9 Cezary 4813 Tue Apr 14, 2015 4:28 pm
LOM View the latest post
No unread posts Huaweii E392/E398 Ndis interface 4 hayt 2327 Wed Jan 14, 2015 12:10 pm
hayt View the latest post
No unread posts usb_modeswitch_dispatcher cannot run in parallel? 1 olga2323 1923 Wed Dec 17, 2014 8:18 pm
Josh View the latest post
No unread posts Added new device Huawei K4305
[ Go to page: 1, 2 ]
21 dario 14078 Wed Dec 17, 2014 8:13 pm
Josh View the latest post
No unread posts Segfault with freeing active configuration twice 1 do3cc 1511 Sun Dec 14, 2014 7:48 pm
Josh View the latest post
No unread posts Have an extension for all usb_modeswitch.d 0 skoehler 1504 Fri Nov 14, 2014 10:22 pm
skoehler View the latest post
No unread posts Attachment(s) "Error -1" switching Huawei E3272s-153 on FreeBSD 6 ecce2k 6263 Sun Aug 24, 2014 3:15 pm
ecce2k View the latest post
No unread posts source release tarballs ship with very outdated autoconf 1 linrox 1688 Sat Aug 16, 2014 8:16 am
Josh View the latest post
No unread posts driver loading/binding check 1 LOM 1585 Fri Jul 25, 2014 4:16 pm
Josh View the latest post
No unread posts ZTE MF197 -Not connecting 7 kiransuresh 3820 Wed May 07, 2014 10:35 am
kiransuresh View the latest post
No unread posts Attachment(s) Please add Huawei E3131 variant 12d1:15ca to modeswitch-data 1 Mantas 8728 Wed Apr 02, 2014 10:09 pm
Josh View the latest post
No unread posts Why "read_bulk" need to do "usb_bulk_read" twice? 7 Sonya@zte 4358 Tue Mar 18, 2014 7:38 am
Josh View the latest post
No unread posts Attachment(s) Patch for supporting Samsung Android USB Modem / here: SGS3 2 bkerler 3098 Fri Feb 21, 2014 10:34 pm
bkerler View the latest post
No unread posts Multiple interfaces are not created using option driver 3 venkat 3291 Thu Oct 03, 2013 5:49 pm
LOM View the latest post
No unread posts libusb-1.0 support 13 rss 12102 Tue Sep 03, 2013 11:26 pm
Josh View the latest post
No unread posts [BUG] Memory corrupt 1 ASM 2235 Tue Sep 03, 2013 6:48 pm
Josh View the latest post
No unread posts Attachment(s) [PATCH] fix inconsistencies in manual page and --help option 3 Thomas Haller 2861 Wed Aug 28, 2013 9:18 pm
Josh View the latest post
No unread posts The path to command `modprobe` and /usr and bin-merge 1 ssuominen 2391 Tue Aug 13, 2013 5:18 pm
Josh View the latest post
Display topics from previous:  Sort by  
All times are UTC + 1 hour [ DST ]
Page 1 of 3
143 topics
Go to page 1, 2, 3  Next
Users browsing this forum: No registered users and 2 guests
Search for:
Post new topic
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum