Topics Replies Author Views Last post

<  Everything Coding

No unread posts No /dev/gsmmodem with new laptop 5 BarryK 6748 Thu Sep 15, 2011 9:24 am
Josh View the latest post
No unread posts Why the usb_modeswitch is depended on the tcl? 3 summer 3756 Fri Sep 09, 2011 5:38 am
summer View the latest post
No unread posts [PATCH] use the first available interface instead of zero 2 Xander 2800 Thu Sep 01, 2011 12:07 am
Xander View the latest post
No unread posts Ubuntu (Natty) configuration pack (usb_modeswitch.d Files) 0 alexfish 2178 Sat Aug 27, 2011 9:06 pm
alexfish View the latest post
No unread posts Ubuntu: does not work if device plugged in during bootup 1 pschueller 2793 Sun Aug 21, 2011 11:32 am
Josh View the latest post
No unread posts USSD failed after reseting using usb_modeswitch on E160 1 Ayah Salman 2752 Tue Jun 07, 2011 8:35 pm
Josh View the latest post
No unread posts Bug in 1199:0fff 1 Cezary 2970 Fri Feb 25, 2011 12:38 am
Josh View the latest post
No unread posts Newbie asks for meanings: 1 kiers 2958 Mon Jan 10, 2011 12:23 am
Josh View the latest post
No unread posts [solved] make install fails 2 ykerb 2741 Thu Dec 30, 2010 8:18 pm
ykerb View the latest post
No unread posts Problems with multiple devices connected. 2 kuscsik 4329 Sat Dec 18, 2010 3:08 pm
Josh View the latest post
No unread posts usb_control_msg called in modeswitch.c 7 luoj05 6174 Mon Dec 06, 2010 9:23 am
Josh View the latest post
No unread posts alink 3g turbo modem fails with fedora 14 3 tuomas 4357 Wed Nov 17, 2010 12:03 pm
Josh View the latest post
No unread posts usb_modeswitch on win32 8 maiux 26787 Sat Nov 06, 2010 11:50 pm
Leolo View the latest post
No unread posts A-Link 3GP fails to properly initialize on Fedora13 1 anttix 21793 Thu Oct 07, 2010 9:33 am
Josh View the latest post
No unread posts Fix a compile warning and be sure to catch them by default 0 proyvind 5588 Thu Sep 02, 2010 7:05 pm
proyvind View the latest post
No unread posts usb_modeswitch_1.1.2.-3 i386 debian.deb 1 alexfish 5371 Tue Aug 17, 2010 8:37 pm
Josh View the latest post
No unread posts Be sure to always LINK against libusb, not pass to CFLAGS 2 proyvind 3934 Sat Aug 14, 2010 2:39 pm
Josh View the latest post
No unread posts Underscores and dashes 1 Gunnar Hjalmarsson 3098 Wed Aug 11, 2010 2:41 pm
Josh View the latest post
No unread posts patch for 1.1.3 to support auto switching with Bandluxe C120 1 efa 3448 Sun Jul 04, 2010 12:13 pm
efa View the latest post
No unread posts small fix in usb_modeswitch.setup 1 pocoyo 3835 Wed May 12, 2010 7:22 pm
Josh View the latest post
No unread posts 1.1.2's usb_modeswitch.c not compiling on ubuntu 8.04 1 arjun 4178 Tue May 11, 2010 7:40 pm
Josh View the latest post
No unread posts configuration switching races 2 Xander 3766 Thu Apr 29, 2010 8:58 pm
Xander View the latest post
No unread posts (usb_modeswitch) did not claim interface 0 before use 3 jaro 6956 Wed Apr 28, 2010 11:01 am
jaro View the latest post
No unread posts Modeswitch on ARM processor 1 ahman0 4332 Wed Apr 14, 2010 3:48 pm
Josh View the latest post
No unread posts Only libusb with version 0.1.12 can be used in modeswitch?
[ Go to page: 1, 2 ]
20 ypluo 20145 Wed Mar 31, 2010 7:31 pm
uncle.f View the latest post
No unread posts bug usb_modeswitch wrapper script ? 1 jb.maillet 3380 Wed Mar 31, 2010 2:39 pm
Josh View the latest post
No unread posts Workaround for newer udev-versions
[ Go to page: 1, 2 ]
15 glasen 15274 Sat Jan 16, 2010 12:15 am
glasen View the latest post
No unread posts No Bug: usb.h missing [solved] 2 GriLLe 5362 Mon Dec 28, 2009 9:11 pm
GriLLe View the latest post
No unread posts DetachStorageOnly and HuaweiMode are exclusived? 3 aaa37 5994 Sat Oct 10, 2009 5:16 pm
aaa37 View the latest post
No unread posts Kernel 2.4, DSL 4.0 - problems compiling usb_modeswitch.c 3 patman 5194 Thu Sep 17, 2009 9:21 am
patman View the latest post
No unread posts segmentation fault in 1.0.3 11 austin 12001 Thu Aug 27, 2009 9:45 pm
Josh View the latest post
No unread posts 1.04 report 1.03 2 efa 4587 Thu Aug 27, 2009 8:26 am
Josh View the latest post
No unread posts ZTE K3563-Z (provided by SFR) 6 Id2ndR 7939 Wed Aug 19, 2009 8:38 pm
Id2ndR View the latest post
No unread posts USB_ModeSwitch 1.0.0 does not compile 5 Tom 7913 Thu Aug 06, 2009 8:37 pm
Tom View the latest post
No unread posts usb_modeswitch-1.0.2 bug with bandluxe C100s ?? 1 ini_hendry 3532 Fri Jul 24, 2009 2:37 pm
Josh View the latest post
No unread posts Debian: Patch 04_correct_help_options.patch 1 OdyX 3517 Sat Jul 04, 2009 12:06 am
Josh View the latest post
No unread posts Debian: Patch 02_umconf_is_no_exec.patch 4 OdyX 6151 Fri Jun 26, 2009 10:39 pm
Josh View the latest post
No unread posts Debian: Patch 01_correct_broken_huawei_conf.patch 0 OdyX 2979 Mon Jun 22, 2009 9:21 am
OdyX View the latest post
No unread posts problem with kernels newer 2.6.28 11 ihanick 11806 Sat May 23, 2009 2:43 pm
gabriel View the latest post
No unread posts ZTE MF636 0 arnotixe 3512 Sun Apr 26, 2009 9:48 pm
arnotixe View the latest post
No unread posts Idea: attributing unique IDs for devices 0 OdyX 3087 Thu Apr 23, 2009 7:51 pm
OdyX View the latest post
No unread posts Cross Compiling 2 immauss 4467 Thu Mar 12, 2009 4:05 pm
immauss View the latest post
No unread posts Contribution to usb_modeswitch: Makefile 0 qwerty12 3851 Mon Aug 11, 2008 9:18 am
qwerty12 View the latest post
No unread posts Format of the mode-switch message 2 Poodle 5658 Wed Dec 12, 2007 4:43 pm
Poodle View the latest post
Display topics from previous:  Sort by  
All times are UTC + 1 hour [ DST ]
Page 3 of 3
144 topics
Go to page Previous  1, 2, 3
Users browsing this forum: No registered users and 1 guest
Search for:
Post new topic
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum