Author Message

<  Everything Coding  ~  with Lubuntu, where to send USB_ModeSwitch crash reports?

PostPosted: Wed Jul 22, 2015 1:55 pm Reply with quote
Posts: 3Joined: Tue Sep 28, 2010 6:08 pm
I always spend hours when I try to file a crash report from the apport utility, to launchpad, or …?

I simply have an apport crash report for USB_Modeswitch from yesterday. I cannot really say what the symptoms are or describe bad vs. better behavior of USB_ModeSwitch. I simply have problems with UMTS access that often breaks. It became especially difficult with Lubuntu 14.04.1. In the first instance, it seems that NetworkManager has a particular habit to play practical jokes with me. nm-applet likes to crash. I have filed the latter issue with almost no feedback, and a friend showed me how easy it is to automatically restart nm-applet automatically after each crash (by a script). (Personally, I have accepted the latter workaround as a solution that I do not want to improve.) After that, I though had sessions that I had to finish because I could not find a way to reconnect. (Rebooting typically solves the problem for me, yet it is not an option in my view, it means breaking my current work for several minutes. I really need an installation that „just works“ and doesn't force me every few minutes to try a number of workarounds that I have discovered so far. Sometimes a crash report about ModemManager or also USB_ModeSwitch occurred after rebooting. Often such a report reports as an "unreportable reason:" packages to be updated. (I find it very strange that such packages are not updated automatically.) In those cases, I didn't file a bug report. – At the most recent instance, the apport report did not report stale packages. I thought that's the time to file a bug report. But where? Difficulties I encountered started here.

Cheers, Uwe.


Offline Profile WWW
PostPosted: Wed Jul 22, 2015 3:10 pm Reply with quote
Site AdminPosts: 6360Joined: Sat Nov 03, 2007 12:30 am
Uwe Lück wrote:
I simply have an apport crash report for USB_Modeswitch from yesterday. I cannot really say what the symptoms are or describe bad vs. better behavior of USB_ModeSwitch. I simply have problems with UMTS access that often breaks.

I'm not sure what you mean. Do you have a crash message from USB_ModeSwitch? Or do you just have connection problems?


Offline Profile

Display posts from previous:  Sort by:

All times are UTC + 1 hour [ DST ]
Page 1 of 1
2 posts
Users browsing this forum: No registered users and 1 guest
Search for:
Post new topic  Reply to topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum