Author Message

<  The PPP Widget Family for Android  ~  ubee pxu1900 4g module problems

PostPosted: Tue Oct 30, 2012 6:58 pm Reply with quote
Posts: 3 Joined: Tue Oct 30, 2012 6:36 pm
Hello Josh and I hope you can help. I have a ubee pxu1900 4g module with clear wireless wimax in usa. When I plug it in ppp/w sees it. It says: search for port, then I hit connect then says dailing out for about 45secs then says disconnect. From what i've read in other post is that this might be a parameter problem. I set the dailing string to cdma but for the life of me I can't find what the "apn, u/n or p/w" is. Any and all help would be appreciated.


Offline
PostPosted: Tue Oct 30, 2012 10:24 pm Reply with quote
Posts: 3 Joined: Tue Oct 30, 2012 6:36 pm
Also when I hit the show log button it says "using port ttyusb0 for connection connect script failed"


Offline
PostPosted: Wed Oct 31, 2012 10:05 am Reply with quote
Site Admin Posts: 6378 Joined: Sat Nov 03, 2007 12:30 am
I'm not sure if Wimax can be connected via serial driver and ppp ...

Usually, a special driver is needed. I don't think it is available on Android devices by default.

Anyway, I'm afraid you can't do much with PPP Widget.


Offline
PostPosted: Wed Oct 31, 2012 1:41 pm Reply with quote
Posts: 3 Joined: Tue Oct 30, 2012 6:36 pm
Thanks for trying...it was worth a shot.


Offline

Display posts from previous:  Sort by:

All times are UTC+02:00
Page 1 of 1
4 posts
Users browsing this forum: No registered users and 2 guests
Search for:
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron