USB_ModeSwitch
http://www.draisberghof.de/usb_modeswitch/bb/

Conection ok...but couldnt browsing
http://www.draisberghof.de/usb_modeswitch/bb/viewtopic.php?f=6&t=2672
Page 1 of 1

Author:  somebody100 [ Thu Apr 06, 2017 10:46 am ]
Post subject:  Conection ok...but couldnt browsing

USB huawei 3131 tablete tab3 8 Android 6.0

Connected but no browsing

Bella je the log

6. tra 2017. 10:16:52 AM

Starting modem command sequence ...
>
AT+CPIN?
<
+CPIN: READY

OK
>
AT+CFUN?
<
+CFUN: 1

OK
>
AT+CGDCONT=1,"IP","internet. ht. hr"
<
+CME ERROR: 50
>
ATD*99#
<
CONNECT
====
Dialling complete


Now start PPP negotiation ...
>
ff03c021010000140206000000000506f7adb02907020802a565
<
ff03c0210101001d08020702020600000000010405dc0506000005430305c223055c67
>
ff03c021030100080304c0232248
<
ff03c021020000140206000000000506f7adb029070208024e0c
<
ff03c0210102001c08020702020600000000010405dc0506000005430304c023692e
>
ff03c0210202001c08020702020600000000010405dc0506000005430304c0235a74
>
c0230101000600003b3f
<
c023020100100b4772656574696e67732121be44
>
802101000016030600000000810600000000830600000000627c
<
802101010004bb99
>
80210201000476bc
<
802103000010810600000000830600000000cb8b
>
8021010100160306000000008106000000008306000000000e4b
<
80210301001603060a7d018281060a30411883060a304119739d
>
80210102001603060a7d018281060a30411883060a3041196c9e
<
80210202001603060a7d018281060a30411883060a3041199a6d

Local IP: 10.125.1.130/32
Peer IP: 10.64.64.64
DNS1: 10.48.65.24
DNS2: 10.48.65.25

Send initial IP packet ...
First IP packet received - we are online
PPP negotiation finished
VPN setup complete

Author:  somebody100 [ Thu Apr 06, 2017 11:05 am ]
Post subject:  Re: Conection ok...but couldnt browsing

6. tra 2017. 10:16:34 AM

Device manufacturer string: LENOVO
New device on /dev/bus/usb/001/048
Class of interface 0 is 0x08
Looking at USB device 12d1:14fe with class 8
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:08 sc:06 pr:50 - bo:01 bi:81
if:1 as:0 - cl:08 sc:06 pr:50 - bo:02 bi:82

Found 0 serial ports
No dedicated modem port found
Preparing to switch mode of USB device 12d1:14fe ...
Device info:
VID= 12d1
PID= 14fe
Manufact.= HUAWEI
Product= HUAWEI Mobile
Found matching configuration in collection: 12d1.14fe
Wait for 200 ms
Bulk message 1: 55534243123456780000000000000011063000000100010000000000000000
New device on /dev/bus/usb/001/049
Class of interface 0 is 0xFF
Looking at USB device 12d1:1001 with class 255
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:ff sc:02 pr:01 - ir:81 bi:82 bo:01
if:1 as:0 - cl:ff sc:02 pr:03 - bi:83 bo:02
if:2 as:0 - cl:ff sc:02 pr:02 - bi:84 bo:03

Found 3 serial ports
Opening port type SERIAL
6. tra 2017. 11:03:43 AM

Device manufacturer string: LENOVO
Start manual search for USB devices
on kernel level ...
Found possible modem device 12d1:1001
Device not in initial mode; API bus search may detect it
No known modem found in install mode
Start search for USB devices
visible on Android OS level ...
Check device 12d1:1001, interface 2, might be a modem
Found possible 3G USB device 12d1:1001
New device on /dev/bus/usb/001/049
Class of interface 0 is 0xFF
Looking at USB device 12d1:1001 with class 255
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:ff sc:02 pr:01 - ir:81 bi:82 bo:01
if:1 as:0 - cl:ff sc:02 pr:03 - bi:83 bo:02
if:2 as:0 - cl:ff sc:02 pr:02 - bi:84 bo:03

Found 3 serial ports
Opening port type SERIAL
6. tra 2017. 11:04:06 AM

Device manufacturer string: LENOVO
Start manual search for USB devices
on kernel level ...
Found possible modem device 12d1:1001
Device not in initial mode; API bus search may detect it
No known modem found in install mode
Start search for USB devices
visible on Android OS level ...
Check device 12d1:1001, interface 2, might be a modem
Found possible 3G USB device 12d1:1001
New device on /dev/bus/usb/001/049
Class of interface 0 is 0xFF
Looking at USB device 12d1:1001 with class 255
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:ff sc:02 pr:01 - ir:81 bi:82 bo:01
if:1 as:0 - cl:ff sc:02 pr:03 - bi:83 bo:02
if:2 as:0 - cl:ff sc:02 pr:02 - bi:84 bo:03

Found 3 serial ports
Opening port type SERIAL

Author:  Josh [ Sun Apr 09, 2017 4:37 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

Is the configuration option "Network notification" enabled?

I don't see the expected output in the PPP log ...

Author:  somebody100 [ Mon Apr 10, 2017 3:32 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

Josh wrote:
Is the configuration option "Network notification" enabled?

I don't see the expected output in the PPP log ...


where is that option,

i only see "use network notification fix for Samsung"

would you be so kind to explane more specific...i now get another stick...huawei e 160

same thing hapened...

thanx

Author:  Josh [ Mon Apr 10, 2017 7:03 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

O.K. - the correct name for the option is "Notify system about network access".
It's the first option in the category "Troubleshooting".

Author:  somebody100 [ Tue Apr 11, 2017 9:36 am ]
Post subject:  Re: Conection ok...but couldnt browsing

ITS enable...
Today log

11. tra 2017. 10:32:19 AM

Starting modem command sequence ...
>
AT+CPIN?
<
+CPIN: READY

OK
>
AT+CFUN?
<
+CFUN: 1

OK
>
AT+CGDCONT=1,"IP","internet"
<
OK
>
ATD*99#
<
CONNECT
====
Dialling complete


Now start PPP negotiation ...
>
ff03c021010000140206000000000506f7adb02907020802a565
<
ff03c0210101001d08020702020600000000010405dc0506000005430305c223055c67
>
ff03c021030100080304c0232248
<
ff03c021020000140206000000000506f7adb029070208024e0c
<
ff03c0210102001c08020702020600000000010405dc0506000005430304c023692e
>
ff03c0210202001c08020702020600000000010405dc0506000005430304c0235a74
>
c0230101000600003b3f
<
c023020100100b4772656574696e67732121be44
>
802101000016030600000000810600000000830600000000627c
<
802101010004bb99
>
80210201000476bc
<
802103000010810600000000830600000000cb8b
>
8021010100160306000000008106000000008306000000000e4b
<
80210301001603060a7d8b0781060a30411883060a304119a1dc
>
80210102001603060a7d8b0781060a30411883060a304119bedf
<
80210202001603060a7d8b0781060a30411883060a304119482c

Local IP: 10.125.139.7/32
Peer IP: 10.64.64.64
DNS1: 10.48.65.24
DNS2: 10.48.65.25

Send initial IP packet ...
First IP packet received - we are online
PPP negotiation finished
VPN setup complete

Author:  somebody100 [ Tue Apr 11, 2017 9:43 am ]
Post subject:  Re: Conection ok...but couldnt browsing

11. tra 2017. 10:41:24 AM

Device manufacturer string: LENOVO
Start manual search for USB devices
on kernel level ...
Found possible modem device 12d1:1506
Device not in initial mode; API bus search may detect it
No known modem found in install mode
Start search for USB devices
visible on Android OS level ...
Check device 12d1:1506, interface 2, might be a modem
Found possible 3G USB device 12d1:1506
New device on /dev/bus/usb/001/041
Class of interface 0 is 0xFF
Looking at USB device 12d1:1506 with class 255
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:ff sc:02 pr:01 - ir:81 bi:82 bo:01
if:1 as:0 - cl:ff sc:02 pr:16 - ir:83
if:1 as:1 - cl:ff sc:02 pr:16 - ir:83 bi:84 bo:02
if:2 as:0 - cl:ff sc:02 pr:03 - bi:85 bo:03
if:3 as:0 - cl:ff sc:02 pr:02 - bi:86 bo:04
if:4 as:0 - cl:08 sc:06 pr:50 - bo:05 bi:87
if:5 as:0 - cl:08 sc:06 pr:50 - bo:06 bi:88

Found 3 serial ports
Opening port type HUAWEI_NCM

Author:  Josh [ Tue Apr 11, 2017 3:51 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

That is very strange. Are you using the most recent version (1.1.8)?

Author:  somebody100 [ Tue Apr 11, 2017 4:02 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

yes, i used the recent version,

but now i see that tablet is not rooted...this is probably the reason?

without root isnt possible to get network acces?

thanx for the help

Author:  Josh [ Tue Apr 11, 2017 4:53 pm ]
Post subject:  Re: Conection ok...but couldnt browsing

somebody100 wrote:
without root isnt possible to get network acces?

Yes, that is correct. It's the main reason why root is required.

Page 1 of 1 All times are UTC+02:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/