Author Message

<  The PPP Widget Family for Android  ~  Connection is ready but no internet

PostPosted: Fri Apr 14, 2017 4:26 am Reply with quote
Posts: 5Joined: Wed Apr 12, 2017 1:57 pm
Hi... Modem appears connected in PPP widget 3 but still no internet.. I am attaching log kindly see to it..
Plz help

______USB Log_____

Device manufacturer string: nubia
New device on /dev/bus/usb/001/002
Class of interface 0 is 0x08
Looking at USB device 19d2:fff5 with class 8
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:08 sc:06 pr:50 - bi:89 bo:0a

Found 0 serial ports
No dedicated modem port found
Preparing to switch mode of USB device 19d2:fff5 ...
Device info:
VID= 19d2
PID= fff5
Manufact.= ZTE, Incorporated
Product= USB Storage
Found matching configuration in collection: 19d2.fff5
Wait for 200 ms
Bulk message 1: 5553424312345678c00000008000069f030000000000000000000000000000
device gone after message 1
New device on /dev/bus/usb/001/003
Class of interface 0 is 0xFF
Looking at USB device 19d2:fff1 with class 255
Device top dir: /sys/bus/usb/devices/1-1, active cfg: 1
Active configuration ID: 1
Device layout (config 1) - cl:00 sc:00 pr:00
if:0 as:0 - cl:ff sc:ff pr:ff - ir:81 bi:82 bo:02
if:1 as:0 - cl:ff sc:ff pr:ff - bi:84 bo:04
if:2 as:0 - cl:ff sc:ff pr:ff - bi:87 bo:07
if:3 as:0 - cl:ff sc:ff pr:ff - bi:88 bo:08
if:4 as:0 - cl:ff sc:ff pr:ff - bi:86 bo:06
if:5 as:0 - cl:08 sc:06 pr:50 - bi:89 bo:0a

Found 5 serial ports
Opening port type SERIAL

_______PPP Log______

Starting modem command sequence ...
>
AT+CFUN?
<
ERROR
>
AT+CGDCONT=1,"IP",""
<
ERROR
>
ATD#777
<
CONNECT
====
Dialling complete

Now start PPP negotiation ...
<
ff03c0210101000d0305c2230507020802fb42
>
ff03c021030100080304c0232248
<
ff03c0210102000c0304c02307020802e946
>
ff03c0210202000c0304c0230702080207c1
>
ff03c021010000140206000000000506f7adb02907020802a565
<
ff03c021020000140206000000000506f7adb029070208024e0c
>
c0230101001a0a393138303238383636390a393138303238383636399b6d
<
c0230201000500fd3080210101000a0306c0a8340c0f2f
>
802101000016030600000000810600000000830600000000627c
<
802103000016030675fe6fe18106daf8f0b58306d043dcdc8b6f
>
802101010016030675fe6fe18106daf8f0b58306d043dcdc4c02
<
802102010016030675fe6fe18106daf8f0b58306d043dcdcbaf1

Local IP: 117.254.111.225/32
Peer IP: 10.64.64.64
DNS1: 218.248.240.181
DNS2: 208.67.220.220

Send initial IP packet ...
No IP reply for 3 seconds. Just assume we are online
PPP negotiation finished
VPN setup complete
VPN network device is up

Connection is ready


Offline Profile
PostPosted: Fri Apr 14, 2017 8:26 am Reply with quote
Site AdminPosts: 6362Joined: Sat Nov 03, 2007 12:30 am
There seems to be an issue with your connection:
Code:
...
Send initial IP packet ...
No IP reply for 3 seconds. Just assume we are online

The connection is made but there is no actual data traffic.
What are the details about your plan and provider?


Offline Profile
PostPosted: Sat Apr 15, 2017 5:42 am Reply with quote
Posts: 5Joined: Wed Apr 12, 2017 1:57 pm
I am using BSNL EVDO 750 unlmt plan.. SIM is in Roaming..
I can use it in my Laptop without any problem.

AT+CFUN?
<
ERROR
>
AT+CGDCONT=1,"IP",""
<
ERROR
>
ATD#777
<
CONNECT
---------------------------------

Thank u..


Offline Profile
PostPosted: Sat Apr 15, 2017 7:45 am Reply with quote
Site AdminPosts: 6362Joined: Sat Nov 03, 2007 12:30 am
Do you have a username and password to go with your connection?

If so, did you enter it in the setup?


Offline Profile
PostPosted: Sat Apr 15, 2017 11:00 am Reply with quote
Posts: 5Joined: Wed Apr 12, 2017 1:57 pm
yes i entered...( I m using unlocked zte ac2766 modem)
Username
Password
#777
when i touch on connect.. it says building network and gets connected... Even my modem light also starts blinking... But actually der is no internet connection.... I checked in one video dat, after it gets connected PPP wifi will be started. Is it so... for me der is no such wifi i can see...


Offline Profile
PostPosted: Sat Apr 15, 2017 11:59 am Reply with quote
Site AdminPosts: 6362Joined: Sat Nov 03, 2007 12:30 am
What I meant is: did you get a number for user/passwd?

As described here, maybe:
https://broadbandforum.co/threads/60082/


Offline Profile
PostPosted: Sat Apr 15, 2017 12:26 pm Reply with quote
Posts: 5Joined: Wed Apr 12, 2017 1:57 pm
Ok josh :D
Yeah it is a 10 digit number.. both username and password is same


Offline Profile

Display posts from previous:  Sort by:

All times are UTC + 1 hour [ DST ]
Page 1 of 1
7 posts
Users browsing this forum: No registered users and 3 guests
Search for:
Post new topic  Reply to topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum