Search found 30 matches

by r00t4rd3d
19 Aug 2013, 00:41
Forum: The PPP Widget Family for Android
Topic: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3
Replies: 22
Views: 13586

Re: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3

BlueVPN+ works flawlessly for me now also. I wonder how it does it without requiring root privileges?
by r00t4rd3d
17 Aug 2013, 04:01
Forum: The PPP Widget Family for Android
Topic: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3
Replies: 22
Views: 13586

Re: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3

I finally got PPP Widget and my modem to work on Android 4.3 using an OTG cable with separate power. I ordered a mifi router so I dont have to mess with cables but I can at least use my setup now while I wait for the router to get here. http://i.imgur.com/I3QLOPB.jpg http://www.ebay.com/itm/40051757...
by r00t4rd3d
14 Aug 2013, 01:16
Forum: The PPP Widget Family for Android
Topic: Bad news for Nexus 10 owners on Android 4.3 (new Nexus7 too)
Replies: 58
Views: 37851

Re: Bad news for Nexus 10 owners on Android 4.3

Nexus 10 owners life might have just gotten easier. At the bottom under No loadable modules? , he has recompiled the 4.3 kernel with support for module loading. It would be very easy for someone to use Wugs Nexus Root Toolkit to flash the kernel he has posted. http://blog.tan-ce.com/android-4-3-su-p...
by r00t4rd3d
13 Aug 2013, 04:01
Forum: The PPP Widget Family for Android
Topic: Bad news for Nexus 10 owners on Android 4.3 (new Nexus7 too)
Replies: 58
Views: 37851

Re: Bad news for Nexus 10 owners on Android 4.3

I bought BlueVPN+, it makes a connection but my modem just turns off after a couple seconds/minutes. So now I just bought a 3g Mifi router on ebay. I seen on XDA these work okay. You plug your dongle/modem into it and it creates a wireless hotspot. http://www.ebay.com/itm/350851347793?ssPageName=STR...
by r00t4rd3d
12 Aug 2013, 01:28
Forum: The PPP Widget Family for Android
Topic: Bad news for Nexus 10 owners on Android 4.3 (new Nexus7 too)
Replies: 58
Views: 37851

Re: Bad news for Nexus 10 owners on Android 4.3

If you can root your device, flashing a new kernel should not be an issue. If you have a Nexus device, flashing stuff is almost encouraged.
by r00t4rd3d
09 Aug 2013, 12:50
Forum: The PPP Widget Family for Android
Topic: Bad news for Nexus 10 owners on Android 4.3 (new Nexus7 too)
Replies: 58
Views: 37851

Re: Bad news for Nexus 10 owners on Android 4.3

Josh whats your Nexus 7 setup, do you use a custom rom or kernel? And what modem do you use?
by r00t4rd3d
09 Aug 2013, 04:32
Forum: The PPP Widget Family for Android
Topic: Bad news for Nexus 10 owners on Android 4.3 (new Nexus7 too)
Replies: 58
Views: 37851

Re: Possibly bad news for Nexus 10 owners on Android 4.3

Is all the source to PPP Widget available? Why dont we try and get a kernel dev to help us, like Franco.
by r00t4rd3d
08 Aug 2013, 14:01
Forum: The PPP Widget Family for Android
Topic: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3
Replies: 22
Views: 13586

Re: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3

Josh wrote:Do you own a powered USB hub for trying?
No but I can cut open a USB cable and make a power jumper from my PC and just have the data lines running to the tablet. I am going to see what 4.2.2 does first though.
by r00t4rd3d
08 Aug 2013, 13:51
Forum: The PPP Widget Family for Android
Topic: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3
Replies: 22
Views: 13586

Re: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3

I found an older version firmware for the modem I have and now it registers on the network automatically. I was able to connect to the internet for 4.5 minutes last night, one time. Then it just shuts down, the led turns off and PPP reports no modem found. I am going to revert to 4.2.2 and see what ...
by r00t4rd3d
08 Aug 2013, 07:00
Forum: The PPP Widget Family for Android
Topic: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3
Replies: 22
Views: 13586

Re: Nexus 7 - Huawei E220 - T-Mobile - Android 4.3

So I got further :D I found an older firmware for my modem and now in my PC it is automatically registering on the network. I plugged it into my Nexus and it connected for like 10 seconds then just died. When I replug it in it my modem gets detected for a couple seconds then says no modem found. Als...