Search found 4 matches

by xxx
Thu Feb 10, 2011 5:37 pm
Forum: Setup Discussion
Topic: Huawei E173 (E173u-2) / Ubuntu 10.04 / am i doing it rite?
Replies: 6
Views: 46889

Thank you so much, it works!!! I just did try what you suggested and replaced the file /lib/udev/usb_modeswitch with the original from the source (as of now it's usb-modeswitch-1.1.6.tar.bz2). I only had to lose the ".sh" at the end of the usb_modeswitch.sh file. After a restart it worked like a cha...
by xxx
Wed Dec 29, 2010 5:18 pm
Forum: Setup Discussion
Topic: Huawei E173 (E173u-2) / Ubuntu 10.04 / am i doing it rite?
Replies: 6
Views: 46889

Thx again for your fast reply! So i tried the command with another 1446 Huawei stick. By the way both sticks were distributed by e-plus phonecompany. After waiting a few minutes i switched the stick manually: The new stick arrives at 1001, which is already included in the TargetProductList. #after m...
by xxx
Wed Dec 08, 2010 2:13 pm
Forum: Setup Discussion
Topic: Huawei E173 (E173u-2) / Ubuntu 10.04 / am i doing it rite?
Replies: 6
Views: 46889

That was fast, thank you for the reply! In short: huawei message command works, TargetProduct get's a different value, still no "plug&play" ability As for the message command you posted: :~$ lsusb Bus 003 Device 005: ID 12d1:1446 Huawei Technologies Co., Ltd. :~$ sudo usb_modeswitch -v 0x12d1 -p 0x1...
by xxx
Wed Dec 08, 2010 4:00 am
Forum: Setup Discussion
Topic: Huawei E173 (E173u-2) / Ubuntu 10.04 / am i doing it rite?
Replies: 6
Views: 46889

Huawei E173 (E173u-2) / Ubuntu 10.04 / am i doing it rite?

Hello there, i hope this is the right place to post to. I found a way to make things work but it doesn't seem right... :~$ lsusb Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 Device 002: ID 045e:001e Microsoft Corp. IntelliMouse Explorer Bus 003 Device 001: ID 1d6b:0001 Linu...