Automatic Activation, Hotplug and UDEV, Configuration
Josh
Site Admin
Posts: 6569
Joined: 03 Nov 2007, 00:30

Re: Huawei K5160

Post by Josh » 19 Mar 2018, 08:59

Try if setting "DisableMBIMGlobal" to 1 in "/etc/usb_modeswitch.conf" changes anything.

Post Reply