Topics Replies Author Views Last post

<  Everything Coding

No unread posts Topic to watch for new releases; no questions/comments! 28 Josh 21706 Thu Jan 15, 2015 10:39 pm
Josh View the latest post
No unread posts Sakis3g Rebuilt 9 Trixar_za 11045 Mon Apr 14, 2014 7:21 pm
Trixar_za View the latest post
No unread posts Test 1 Bilbo 63 Thu Jun 28, 2018 12:03 pm
Josh View the latest post
No unread posts Attachment(s) usb_modeswitch: count the target devices from zero 2 lkundrak 953 Fri Mar 02, 2018 8:54 am
Josh View the latest post
No unread posts Attachment(s) Fix: MessageContent2/3 no longer working 2 schmirl 1010 Fri Dec 15, 2017 11:18 pm
schmirl View the latest post
No unread posts Huawei E353/E3131 stopped working wirh usb_modeswitch-2.5.1 1 karaytanto 622 Wed Dec 06, 2017 3:11 pm
Josh View the latest post
No unread posts Attachment(s) Nokia 0421:0637 won't switch 14 lkundrak 2772 Fri Aug 18, 2017 2:06 pm
Josh View the latest post
No unread posts Attachment(s) usb_modeswitch: fix a wrong comparison 0 lkundrak 565 Fri Aug 18, 2017 10:47 am
lkundrak View the latest post
No unread posts A patch for --help 0 lkundrak 892 Fri Aug 18, 2017 10:42 am
lkundrak View the latest post
No unread posts Fix crash on early fail 5 lkundrak 1489 Fri Aug 18, 2017 10:42 am
lkundrak View the latest post
No unread posts Attachment(s) [PATCH] Use realpath instead of readlink to detect init. 1 ravenexp 740 Wed Aug 09, 2017 7:10 pm
Josh View the latest post
No unread posts no modeswitch after power on, udev read-only error 1 jareklakman 918 Tue Jun 13, 2017 10:17 am
jareklakman View the latest post
No unread posts Top device directory not found (usb_modeswitch 2.4.0) 4 jkroon 1269 Thu May 18, 2017 5:50 pm
Josh View the latest post
No unread posts usb-modeswitch cross-compilation on mips router 13 guybrushthreepwood 2199 Tue Feb 21, 2017 4:53 pm
guybrushthreepwood View the latest post
No unread posts Unexpected unbind for Option HSO modems 2 aleksander0m 900 Wed Jan 11, 2017 6:58 pm
Josh View the latest post
No unread posts usb_modeswitch does not work with systemd 221 16 mauritiusdadd 7512 Wed Jan 04, 2017 2:22 pm
jkroon View the latest post
No unread posts Attachment(s) usb_modeswitch: don't pass busname to the dispatcher 2 lkundrak 928 Thu Nov 10, 2016 11:39 pm
Josh View the latest post
No unread posts Attachment(s) don't return a value from stack 3 lkundrak 1119 Thu Sep 08, 2016 12:14 pm
lkundrak View the latest post
No unread posts Add support for Logitech G920 Racing Wheel 7 Eliasvan 3241 Wed Aug 03, 2016 6:29 pm
Josh View the latest post
No unread posts usb-modeswitch-data 20160612 breaks module loading 6 lkundrak 1520 Mon Jul 25, 2016 11:38 am
Josh View the latest post
No unread posts Issue with usb_ModeSwitch and MHS291L (and workaround) 7 paint 2346 Mon Feb 08, 2016 4:39 am
Josh View the latest post
No unread posts Error in usb_modeswitch.tcl 2.2.6 1 dmd 1501 Sat Jan 09, 2016 11:04 pm
Josh View the latest post
No unread posts Compiling from source on Raspberry Pi 2 on latest raspbian 33 JasonH 10524 Sun Dec 06, 2015 10:30 pm
JasonH View the latest post
No unread posts Segmentation violation 3 joseo 2133 Thu Nov 05, 2015 2:31 pm
joseo View the latest post
No unread posts Attachment(s) [PATCH] Fix usb_modeswtich static build failure 1 gustavoz 1477 Sun Oct 04, 2015 8:42 am
Josh View the latest post
No unread posts Regression: Huawei 14db (E303, some E3131) 2 krymzon 2022 Mon Sep 14, 2015 12:28 pm
krymzon View the latest post
No unread posts For FreeBSD: Is there documentation on usb_modeswitch.tcl? 3 msi 2231 Fri Jul 31, 2015 3:29 pm
Josh View the latest post
No unread posts with Lubuntu, where to send USB_ModeSwitch crash reports? 1 Uwe Lück 1528 Wed Jul 22, 2015 3:10 pm
Josh View the latest post
No unread posts Segfault due to nullpointer dereferencing 1 pmarcelll 1646 Thu Jul 16, 2015 11:56 pm
Josh View the latest post
No unread posts Missing check for libusb_init() return code 1 gsson 2481 Tue Mar 24, 2015 8:02 pm
Josh View the latest post
No unread posts usb_modswitch causes Segmentation fault 1 dan66 2655 Tue Mar 17, 2015 1:52 am
otila View the latest post
No unread posts inconvenience 1 ikervagyok 1859 Fri Feb 13, 2015 7:18 pm
Josh View the latest post
No unread posts ZTE MF195E orange 3G dongle no response when run "ATDT *99#" 5 jianwei 2894 Fri Feb 13, 2015 6:51 pm
Josh View the latest post
No unread posts segfault 1 otila 2354 Fri Feb 13, 2015 6:48 pm
Josh View the latest post
Moved topic Moved: New devices 9 Cezary 5783 Tue Apr 14, 2015 4:28 pm
LOM View the latest post
No unread posts Huaweii E392/E398 Ndis interface 4 hayt 2937 Wed Jan 14, 2015 12:10 pm
hayt View the latest post
No unread posts usb_modeswitch_dispatcher cannot run in parallel? 1 olga2323 2400 Wed Dec 17, 2014 8:18 pm
Josh View the latest post
No unread posts Added new device Huawei K4305 21 dario 16576 Wed Dec 17, 2014 8:13 pm
Josh View the latest post
No unread posts Segfault with freeing active configuration twice 1 do3cc 1960 Sun Dec 14, 2014 7:48 pm
Josh View the latest post
No unread posts Have an extension for all usb_modeswitch.d 0 skoehler 1918 Fri Nov 14, 2014 10:22 pm
skoehler View the latest post
No unread posts Attachment(s) "Error -1" switching Huawei E3272s-153 on FreeBSD 6 ecce2k 7099 Sun Aug 24, 2014 3:15 pm
ecce2k View the latest post
No unread posts source release tarballs ship with very outdated autoconf 1 linrox 2163 Sat Aug 16, 2014 8:16 am
Josh View the latest post
No unread posts driver loading/binding check 1 LOM 1981 Fri Jul 25, 2014 4:16 pm
Josh View the latest post
No unread posts ZTE MF197 -Not connecting 7 kiransuresh 4644 Wed May 07, 2014 10:35 am
kiransuresh View the latest post
No unread posts Attachment(s) Please add Huawei E3131 variant 12d1:15ca to modeswitch-data 1 Mantas 9513 Wed Apr 02, 2014 10:09 pm
Josh View the latest post
No unread posts Why "read_bulk" need to do "usb_bulk_read" twice? 7 Sonya@zte 5210 Tue Mar 18, 2014 7:38 am
Josh View the latest post
No unread posts Attachment(s) Patch for supporting Samsung Android USB Modem / here: SGS3 2 bkerler 3700 Fri Feb 21, 2014 10:34 pm
bkerler View the latest post
No unread posts Multiple interfaces are not created using option driver 3 venkat 3867 Thu Oct 03, 2013 5:49 pm
LOM View the latest post
No unread posts libusb-1.0 support 13 rss 13404 Tue Sep 03, 2013 11:26 pm
Josh View the latest post
No unread posts [BUG] Memory corrupt 1 ASM 2688 Tue Sep 03, 2013 6:48 pm
Josh View the latest post
Display topics from previous:  Sort by  
All times are UTC+02:00
Page 1 of 3
145 topics
Users browsing this forum: No registered users and 1 guest
Search for:
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum