Topics Replies Author Views Last post

<  Setup Discussion

No unread posts ZTE MF833T 19d2:1294 not detecting as modem. 1 vskumar 26 Fri Feb 23, 2018 7:15 pm
Josh View the latest post
No unread posts Huawei E3533 not showing ttyusb 2 startover 25 Thu Feb 22, 2018 6:38 pm
startover View the latest post
No unread posts usb_modeswitch on Arch Linux 1 balanga 45 Mon Feb 19, 2018 1:26 am
Josh View the latest post
No unread posts Huawei E3372 setup 12 balanga 564 Sat Feb 03, 2018 8:42 pm
shera10001 View the latest post
No unread posts Arch Linux arm freeze when unplug Huawei modem 1 jorgedrp 100 Wed Jan 24, 2018 12:07 pm
LOM View the latest post
No unread posts Novatel 730L error 1 henningh 100 Wed Jan 24, 2018 12:03 pm
LOM View the latest post
No unread posts Automatic switching of Huawei dongle 2 ojo 111 Wed Jan 17, 2018 10:14 pm
ojo View the latest post
No unread posts XS Stick P14 (1c9e:f000) 3 stonebridge 131 Wed Jan 17, 2018 10:14 am
Josh View the latest post
No unread posts usb_modeswitch install problem 3 Dunkelheit 134 Mon Jan 08, 2018 8:34 pm
Josh View the latest post
No unread posts Run PPP Widget with modem with sim card 3 moe1429 233 Fri Nov 17, 2017 3:51 pm
moe1429 View the latest post
No unread posts Huawei K5160 doesn't attached to any ttyUSB on CentOS 7 0 fjsousa 244 Wed Oct 11, 2017 8:06 pm
fjsousa View the latest post
No unread posts Attachment(s) Huawei E398 : "interface class is 255, expected 8. Abort" 1 lauhub 367 Fri Oct 06, 2017 7:17 am
Josh View the latest post
No unread posts Want to reset Huawei E3372 1 jobst 592 Fri Sep 29, 2017 7:38 am
Josh View the latest post
No unread posts How modify default Hauwei HiLink IP 0 fabioravila 191 Wed Sep 27, 2017 5:51 pm
fabioravila View the latest post
No unread posts [SOLVED] Huawei usb modem not ever recognized 3 mithrandir 449 Thu Sep 21, 2017 11:51 am
mithrandir View the latest post
No unread posts Generic HSDPA USB modem on Pi 1 richardaus 308 Mon Sep 11, 2017 8:31 am
LOM View the latest post
No unread posts Ubuntu 16.04 with 19d2:1009 ZTE K3571-Z 3 prxbl 406 Thu Sep 07, 2017 7:10 am
LOM View the latest post
No unread posts fedora18-raspberrypi3-Huawei E 173 8 hmarei 596 Mon Sep 04, 2017 11:31 am
Josh View the latest post
No unread posts Raspian Jessie and Huawei E3533 9 cdk 824 Tue Aug 29, 2017 12:19 am
cdk View the latest post
No unread posts Raspbian Jessie and Huawei E3372 5 karolism 946 Wed Aug 02, 2017 10:12 pm
Josh View the latest post
No unread posts Attachment(s) Huawei ME906s-158 cannot connect
[ Go to page: 1, 2 ]
29 aobs 2167 Mon Jul 31, 2017 3:25 pm
Aurimas View the latest post
No unread posts Automatic usb_modeswitch sometimes works - sometimes doesn't 2 styxxx 446 Sun Jul 30, 2017 1:59 pm
Josh View the latest post
No unread posts huawei dongle modem is not working 9 rubence 886 Thu Jul 27, 2017 4:08 am
LOM View the latest post
No unread posts Ubuntu 17.04 freezes when usb_modeswitch runs 4 abadger 530 Wed Jul 26, 2017 7:26 am
LOM View the latest post
No unread posts Huawei E3372 doesn't work after reattach 2 madrian 567 Mon Jul 24, 2017 11:49 pm
madrian View the latest post
No unread posts k4201-z 19d2:1024 ZTE WCDMA 1 michaeleino 419 Wed Jul 12, 2017 2:13 am
LOM View the latest post
No unread posts Huawei :1f16 K5150 Raspberry Pi 3G cdc-wdm wwan0 no tty 4 nuty 7668 Sat Jul 01, 2017 10:08 pm
chubeez View the latest post
No unread posts Huawei E5786s - 32a in Fedora 25 6 Juhafromfinland100 781 Sun Jun 25, 2017 6:39 pm
Juhafromfinland100 View the latest post
No unread posts Huawei K5160 doesn't create an interface after mode switch 12 rxmonkee 1356 Wed Jun 21, 2017 6:00 pm
Jherries View the latest post
No unread posts Huawei E3531 no network interface created 1 davehutchy 469 Tue Jun 20, 2017 6:28 pm
LOM View the latest post
No unread posts Modem ready? 2 Stefan73 380 Mon Jun 19, 2017 3:04 pm
Stefan73 View the latest post
No unread posts How to return to storage mode? Huawei E8372h 12d1/14db 2 norm.henderson 410 Sat Jun 10, 2017 7:28 pm
norm.henderson View the latest post
No unread posts Huawei 1f1c Need serial mode, not cdc-ether 2 zteDev 590 Sun May 07, 2017 3:51 pm
zteDev View the latest post
No unread posts Huawei E397 on Ubuntu 16.04 3 cbruguera 1072 Wed May 03, 2017 7:14 am
mageus View the latest post
No unread posts Need help in supporting DWM 157 D1 donle. 4 Narasimha 580 Wed Apr 26, 2017 11:05 am
LOM View the latest post
No unread posts What is MessageContent ??? 1 Narasimha 365 Wed Apr 26, 2017 7:04 am
Josh View the latest post
No unread posts E3131 modeswitching options for multiple device modes 2 dipr 534 Tue Apr 25, 2017 10:42 pm
dipr View the latest post
No unread posts Attachment(s) Switch model E3131 to HiLink
[ Go to page: 1, 2 ]
15 parraman 1432 Sun Apr 23, 2017 10:31 am
dipr View the latest post
No unread posts Confirm E3131 modeswitch to CDC mode?
[ Go to page: 1, 2, 3 ]
38 ewildgoose 70202 Fri Apr 21, 2017 9:17 pm
Josh View the latest post
No unread posts Link /dev/gsmmodem not created anymore 1 Stefan73 494 Wed Apr 12, 2017 7:59 pm
Josh View the latest post
No unread posts Run PPP Widget with modem without sim card 1 mochzman 429 Wed Apr 12, 2017 7:44 pm
Josh View the latest post
No unread posts Unsupported device. Alcatel x232d 9 LionisIAm 993 Wed Apr 12, 2017 4:52 pm
LOM View the latest post
No unread posts Huawei K4203 doesnt connect 3 skipjack 704 Sat Mar 25, 2017 3:27 am
LOM View the latest post
No unread posts e3372h - /dev/ttyUSB* are not created 2 salient 1079 Thu Mar 09, 2017 2:48 am
LOM View the latest post
No unread posts Attachment(s) D-Link DWM-157 - shown as CD ROM device. 6 MaxW 921 Wed Mar 08, 2017 4:16 pm
Josh View the latest post
No unread posts e3372h can I create /dev/ttyUSB 5 jimseng 1863 Wed Mar 08, 2017 1:21 pm
salient View the latest post
No unread posts Attachment(s) ZTE ZM8620 8 startigic 994 Mon Feb 20, 2017 10:27 am
LOM View the latest post
No unread posts Attachment(s) Huawei K5160
[ Go to page: 1, 2 ]
28 hippo_arch 8670 Mon Feb 13, 2017 9:01 pm
byb3 View the latest post
No unread posts E3531 unable to switch into serial mode OpenSuse 12.3 6 devnul 1253 Mon Feb 13, 2017 5:19 pm
devnul View the latest post
No unread posts Modems not switching in Beaglebone Black Arch Linux 11 darzoz 1296 Sun Feb 12, 2017 4:41 pm
LOM View the latest post
Display topics from previous:  Sort by  
All times are UTC + 1 hour [ DST ]
Page 1 of 12
598 topics
Go to page 1, 2, 3, 4, 5 ... 12  Next
Users browsing this forum: No registered users and 2 guests
Search for:
Post new topic
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum