Topics Replies Author Views Last post

<  Setup Discussion

No unread posts huawei E5573 not working. 4 chesty 3982 Sun Dec 13, 2015 2:20 pm
chesty View the latest post
No unread posts TP-Link MA260 1 Djulo 1029 Thu Dec 10, 2015 7:40 pm
Josh View the latest post
No unread posts option <-> qmi_wwan: udev or usb_modewitch ? 12 thomasschaefer 4190 Mon Nov 30, 2015 4:01 pm
Josh View the latest post
No unread posts dispatcher problem 3 catalin.crenguta 1535 Sat Nov 14, 2015 10:47 pm
Josh View the latest post
No unread posts Huawei E3372 12d1:157d not switching 3 freibadschwimmer 5946 Sat Nov 14, 2015 8:36 pm
adojaan View the latest post
No unread posts How can i fix the "No devices in target mode or class found" 4 darnis 3297 Tue Nov 10, 2015 6:53 am
LOM View the latest post
No unread posts Huawei ME909u-521 on FreeBSD (pfSense 2.2.4) 13 beeloo 7980 Tue Oct 27, 2015 10:14 pm
Josh View the latest post
No unread posts ZTE 637 does not switch 4 g5564 1729 Mon Oct 19, 2015 6:53 am
g5564 View the latest post
No unread posts ZTE 631 issue 3 usonic 1663 Sun Oct 18, 2015 9:05 pm
Josh View the latest post
No unread posts udpate to 2.2.5 failed messed up all huawei e3351 6 uto.ughi 2776 Wed Oct 14, 2015 4:42 pm
uto.ughi View the latest post
No unread posts Automatic switch for Huawei E3131 not working 4 mrzo 2834 Fri Oct 09, 2015 8:06 am
mrzo View the latest post
No unread posts Huawei E3531 (0x12d1:0x15d2) not switching in Raspberry Pi B+ 4 dmy 3969 Sun Sep 13, 2015 9:24 pm
dmy View the latest post
No unread posts E8278 4G USB Broadband Modem not switching correctly? 1 mtbvfr 2205 Fri Sep 11, 2015 9:32 am
LOM View the latest post
No unread posts Ubuntu 14.04 don't detect Huawei E303H 0 ekoulemaneng 1206 Tue Aug 25, 2015 11:23 am
ekoulemaneng View the latest post
No unread posts [OT] Send/recv SMS with non-PPP devices? Prolink PLE901 1 ascanio7 1358 Thu Aug 20, 2015 1:42 pm
Josh View the latest post
No unread posts Huawei Modem E3531 on Linux Cubieboard 4 (3.4.39 ) 4 zunder 3081 Tue Jul 28, 2015 7:54 am
Josh View the latest post
No unread posts AM10 at boot 4 ohmysql 1933 Mon Jul 27, 2015 3:33 am
ohmysql View the latest post
No unread posts Huawei E3272 aka Megafon M100-4 works but not on boot 13 mkkot 5965 Fri Jul 17, 2015 8:58 pm
Josh View the latest post
No unread posts Huawei E3531 (0x12d1:0x15d2) together with Raspberry Pi B+ 4 daturach 3253 Fri Jul 17, 2015 1:47 pm
LOM View the latest post
No unread posts Huawei K3772 won't connect automatically 7 Laugh2 3237 Thu Jul 16, 2015 2:33 am
LOM View the latest post
No unread posts Install problem - usb-modeswitch on Ubuntu 12.04 LTS - 64k 1 AlMa 1386 Mon Jul 13, 2015 6:53 pm
Josh View the latest post
No unread posts Attachment(s) Huawei E1750 4 JasonH 2975 Fri Jul 10, 2015 7:50 pm
JasonH View the latest post
No unread posts ZTE WCDMA ,MF6310ZTED010000 4 giri 2207 Wed Jul 01, 2015 6:20 pm
Josh View the latest post
No unread posts ZTE MF668A Revision: T03 won't load driver 6 mwsa 4250 Wed Jul 01, 2015 8:03 am
Josh View the latest post
No unread posts No Carrier 3 onlineuser 1886 Tue Jun 23, 2015 10:43 pm
Josh View the latest post
No unread posts Huawei 3531... 13 onlineuser 8011 Tue Jun 23, 2015 9:05 pm
Josh View the latest post
No unread posts ZTE Modem could not switch 1 roque 1980 Mon Jun 22, 2015 2:45 pm
Josh View the latest post
No unread posts Port links desapearing or renamed 1 herrkin 1575 Sun Jun 14, 2015 12:20 am
Josh View the latest post
No unread posts Install Problem usb_modeswitch and pfsense 8 TomNavi 4704 Mon Jun 08, 2015 2:42 pm
TomNavi View the latest post
No unread posts [SOLVED] Automatic switch at boot Huawei E398 - Raspberry Pi 6 necotheone 5855 Mon Jun 08, 2015 10:08 am
necotheone View the latest post
No unread posts TCL Packagae for FreeBSD/pfSense - which??? 0 TomNavi 1057 Wed Jun 03, 2015 11:42 am
TomNavi View the latest post
No unread posts usb_modeswitch doesn't work from first attempt. 3 jfwhitmore 2003 Sat May 23, 2015 12:14 am
jfwhitmore View the latest post
No unread posts Quanta 0408:ea45 identified as NIC, no ttyUSB, how to text? 4 tim515 1868 Thu May 14, 2015 2:09 pm
tim515 View the latest post
Moved topic Moved: No Network on Mipad 3 theloneseeker 1882 Wed May 06, 2015 6:01 pm
Josh View the latest post
No unread posts Teltonika WiMAX UM62XX USB dongle on Raspberry pi 1 Tomasz_O 1948 Sun Apr 19, 2015 4:13 am
LOM View the latest post
No unread posts Huawei E5220 and E353 6 StrikeFIN 3711 Thu Apr 09, 2015 4:55 pm
LOM View the latest post
No unread posts DWM 156 fails at ATDT*99# 7 isaac 7988 Mon Mar 30, 2015 3:50 pm
isaac View the latest post
No unread posts huawei E173s-6 Dongle Issue 1 chirag patwari 1641 Fri Mar 27, 2015 5:09 pm
Josh View the latest post
No unread posts Huawei e367 u2 (loop resetting problem) 0 naxil 1633 Thu Mar 05, 2015 12:58 am
naxil View the latest post
No unread posts K3765 not always switching mode 1 za_sly 1512 Mon Mar 02, 2015 3:03 pm
Josh View the latest post
No unread posts Huawei E303 on openSUSE 1 McCoy-Tyner 1838 Wed Feb 25, 2015 4:12 pm
luze View the latest post
No unread posts Huawei e303s -2 Fault with HP computer prodesk 600 5 luze 2907 Wed Feb 25, 2015 4:11 pm
luze View the latest post
No unread posts Huawei E3372 troubles 5 otila 7595 Fri Feb 13, 2015 1:04 pm
otila View the latest post
No unread posts ZTE MF821D - Problems switching. 2 Exclusive 2046 Thu Feb 05, 2015 8:18 am
Kgagea17 View the latest post
No unread posts Setup problems with ZTE MF60 on Raspberry pi 12 Aydan 4530 Mon Feb 02, 2015 8:53 pm
Aydan View the latest post
No unread posts switching problem in Haier CE100 (tataphoton) 2 temp.sha 1893 Fri Jan 23, 2015 1:30 pm
temp.sha View the latest post
No unread posts Huawei e1750 vs usb_modeswitch 2.2.0 9 vzotov 3925 Wed Jan 21, 2015 1:21 pm
Josh View the latest post
No unread posts Huawei E5832 can not switch mode 4 unetin 3044 Thu Jan 15, 2015 12:38 pm
LOM View the latest post
No unread posts Modem 3G ZTE MF710M 4 Broli 7959 Thu Jan 15, 2015 12:27 pm
LOM View the latest post
No unread posts Newbie > Haier CE682 on OpenWRT Barrier Breaker 1 vomoto 3886 Sun Dec 14, 2014 8:00 pm
Josh View the latest post
Display topics from previous:  Sort by  
All times are UTC + 1 hour [ DST ]
Page 3 of 13
601 topics
Go to page Previous  1, 2, 3, 4, 5, 6 ... 13  Next
Users browsing this forum: No registered users and 2 guests
Search for:
Post new topic
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum