Topics Replies Author Views Last post

<  Setup Discussion

No unread posts usb_modeswitch: no switching method given 3 spondbob 2847 Wed Feb 05, 2014 4:44 am
LOM View the latest post
No unread posts Problems with two Telekom devices since kernel 3.13(release) 0 thomasschaefer 1448 Wed Jan 22, 2014 3:26 pm
thomasschaefer View the latest post
No unread posts Alcatel X220L Slackware RPi 1 hipo 1836 Wed Jan 22, 2014 1:58 pm
hipo View the latest post
No unread posts [SOLVED] Huawei 12d1:1446 on Arch Linux 8 archuser111 10528 Wed Jan 15, 2014 7:13 am
archuser111 View the latest post
No unread posts Huawei E398 on Ubuntu 12.04 works on boot or duplicate rule 4 ums_noob 6214 Mon Jan 13, 2014 11:03 pm
ums_noob View the latest post
No unread posts E173u-1 OpenWrt MR3020 Very slow to connect 6 tlg 9915 Sun Jan 12, 2014 7:49 am
tlg View the latest post
No unread posts Huawei E3131 not working 2 Mons1990 4636 Sat Jan 11, 2014 4:15 pm
Mons1990 View the latest post
No unread posts K4201 - Manual usb_configure 45 qwertyuiop23 17634 Wed Jan 08, 2014 2:39 am
qwertyuiop23 View the latest post
No unread posts problems with Vodafone mobile broadband k3772 on Linux lite 16 bettergenius 7427 Fri Jan 03, 2014 2:33 am
notlegallybound View the latest post
No unread posts Making ZTE MF110 (and others 19d2:2000) work on Ubuntu 13.10 0 notepadfan 2482 Fri Dec 27, 2013 10:22 pm
notepadfan View the latest post
No unread posts Problem with ZTE AC2787 in Dell Vostro 1400 Laptop 5 mainak 2940 Mon Dec 23, 2013 8:28 am
mainak View the latest post
No unread posts usb-modeswitch fails on ubuntu 13.10 (huawei 173u-2) 5 reader 4475 Sun Dec 22, 2013 11:12 am
Josh View the latest post
No unread posts Disable storage 2 eluis 2015 Sun Dec 15, 2013 1:05 am
eluis View the latest post
No unread posts sierra wireless USB 308 doesn't connect 5 aline 4319 Thu Dec 05, 2013 12:30 pm
LOM View the latest post
No unread posts Huawei K4201 (Vodafone UK) 12d1:1f17 Ubuntu Server 10.04 2 crypto 2481 Wed Nov 27, 2013 3:53 pm
crypto View the latest post
No unread posts Huawei 1552 on Ubuntu 12.04 64bit 6 svengralla 2843 Mon Nov 25, 2013 2:24 pm
svengralla View the latest post
No unread posts [SOLVED] Huawei E173: switched already but can't use 7 stibot 4033 Thu Nov 21, 2013 5:51 pm
LOM View the latest post
No unread posts setting up ZTE MF667 1 talchan973 1832 Wed Nov 20, 2013 2:55 pm
LOM View the latest post
No unread posts Huawei E367 not switching properly? 2 CraigZA 3304 Wed Oct 30, 2013 6:57 pm
CraigZA View the latest post
No unread posts HowTo use usb_modeswitch on Ubuntu Lucid in Toshiba 20 agi 29249 Mon Oct 28, 2013 11:24 pm
bmork View the latest post
No unread posts unable to connect nexus 7 with d link dwm 156 3 aji_29 2045 Mon Oct 28, 2013 9:26 am
aji_29 View the latest post
No unread posts usb-modeswitch deleted in openwrt 1 bitlas 1577 Thu Oct 24, 2013 11:50 am
LOM View the latest post
No unread posts Huawei K4505 and RHEL 5.4 1 pepposole 1757 Sat Oct 12, 2013 3:51 pm
Josh View the latest post
No unread posts We Telecom WM-D300 can't switch successfully 5 kent 2848 Sat Oct 12, 2013 3:30 pm
Josh View the latest post
No unread posts [FS01BU] Product ID does not switch properly, no ttyUSB* 2 Scott 2869 Tue Oct 08, 2013 7:49 am
Scott View the latest post
No unread posts modem not working anymore 1 verus 2022 Fri Sep 13, 2013 8:07 am
Josh View the latest post
No unread posts error "Bus ID for device not given by udev" 1 jnsvano 1530 Wed Sep 11, 2013 6:30 pm
LOM View the latest post
No unread posts Docomo L-05A (1004:613a) does not switch (err -110) 7 Scott 3791 Fri Sep 06, 2013 2:55 am
Scott View the latest post
No unread posts huawei e352. automatic switch do not work. manual does 6 link 4981 Sat Aug 31, 2013 8:58 am
link View the latest post
No unread posts DWM 156(A7) problem 3 Shara 1994 Tue Aug 27, 2013 8:58 am
LOM View the latest post
No unread posts embedded linux, no udev. how to make modeswitch working? 5 floppy_stuttgart 3570 Sun Aug 25, 2013 5:13 pm
Josh View the latest post
No unread posts [SOLVED] K3806-Z does not work automatically 2 ago88 2226 Fri Aug 23, 2013 11:32 am
ago88 View the latest post
No unread posts Attachment(s) Mode is not switched when modem is connected through hub 10 kristrev_1 7049 Thu Aug 22, 2013 12:17 pm
int_19h View the latest post
No unread posts Huawei 303c switching problem 1 Gregusb 2107 Thu Aug 22, 2013 10:24 am
LOM View the latest post
No unread posts USB_modeswitch do not work on my mips board 2 traby 2249 Mon Aug 05, 2013 11:24 am
traby View the latest post
No unread posts DD-Wrt: Huawei 3231... cannot get to switch 6 Bobba86 5555 Fri Jul 26, 2013 11:20 am
Bobba86 View the latest post
No unread posts Why interface class check moved to dispatcher for 19d2:2000? 2 jskowron 2255 Sat Jul 13, 2013 9:37 pm
Josh View the latest post
No unread posts ZTE-MODEL: AC2737 PID:M1C/V3_A 1 prakash 1517 Tue Jul 02, 2013 5:51 am
prakash View the latest post
No unread posts Device unidentifed while hotplugging 2 timonti 1773 Thu Jun 06, 2013 9:24 pm
fedorowp View the latest post
No unread posts Strange behavior with vodafone key 14.4 - K3806-Z 1 ilvalle 2428 Tue Jun 04, 2013 10:57 am
benxico View the latest post
No unread posts ZTE AC2746 6 khatriprateek 4239 Sat Jun 01, 2013 10:45 pm
Josh View the latest post
No unread posts Vodafone K3772 and Ubuntu 12.04 20 juliancam 13600 Mon May 27, 2013 4:59 pm
bmork View the latest post
No unread posts Huawei E3231 - new model 39 lightspeed 33567 Sun May 26, 2013 12:07 am
dibbo_yorks View the latest post
No unread posts ZTE MF190 HSUPA USB Stick GSM/EDGE/3G 10 nhatkiemphi 7971 Fri May 24, 2013 4:38 pm
bmork View the latest post
No unread posts usb modeswitch for huawei e303c on arm9 board is not happeni 5 sakshi 3782 Fri May 17, 2013 7:47 am
sakshi View the latest post
No unread posts e352/e1552 problem 4 astgtciv 2381 Thu May 16, 2013 11:51 pm
astgtciv View the latest post
No unread posts Huawei E1731 doesn't dial successfully 1 b56r1 1882 Fri May 10, 2013 7:33 am
Josh View the latest post
No unread posts Curious about symptoms if I *don't* use usb_modeswitch. 4 rpjday 2014 Tue Apr 09, 2013 2:49 pm
rpjday View the latest post
No unread posts Problems with Option Icon 322 2 shawnjgoff 1653 Mon Apr 08, 2013 4:09 pm
shawnjgoff View the latest post
No unread posts Sewonintech's GCT M-WiMAX usb network adaptor 3 Vanaprastha 3382 Sat Apr 06, 2013 12:34 pm
Josh View the latest post
Display topics from previous:  Sort by  
All times are UTC+02:00
Page 5 of 13
601 topics
Users browsing this forum: No registered users and 2 guests
Search for:
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron