Topics Replies Author Views Last post

<  Setup Discussion

No unread posts Attachment(s) ZTE ZM8620 8 startigic 1417 Mon Feb 20, 2017 10:27 am
LOM View the latest post
No unread posts E3531 unable to switch into serial mode OpenSuse 12.3 6 devnul 1781 Mon Feb 13, 2017 5:19 pm
devnul View the latest post
No unread posts Modems not switching in Beaglebone Black Arch Linux 11 darzoz 1719 Sun Feb 12, 2017 4:41 pm
LOM View the latest post
No unread posts Attachment(s) usb_modeswitch error.
[ Go to page: 1, 2 ]
20 marvic_32 2021 Fri Jan 27, 2017 12:30 pm
LOM View the latest post
No unread posts USB configuration selection for HP lt4120 7 aleksander0m 1418 Wed Jan 11, 2017 4:58 pm
LOM View the latest post
No unread posts Huawei 3531 with gammu-smsdrc 2 geget 783 Wed Jan 11, 2017 9:03 am
Josh View the latest post
No unread posts Huawei E3533 disable HiLink fail 7 digitalhuman 1707 Wed Jan 11, 2017 8:54 am
Josh View the latest post
No unread posts usb_modeswitch is working only when I am running the command 1 pankajcharpe 592 Wed Dec 28, 2016 8:51 am
Josh View the latest post
No unread posts Missing hotplug.functions file. No automatic switching! 1 tdquek 567 Tue Dec 20, 2016 12:25 am
Josh View the latest post
No unread posts SOLVED: 4G XS P14 No active driver found. Help please 4 3HeadMonkey 1090 Sat Dec 17, 2016 3:18 pm
3HeadMonkey View the latest post
No unread posts Need help with E3131 variant 12d1:15ca 5 rebser 3696 Thu Dec 15, 2016 10:54 pm
Josh View the latest post
No unread posts issues with usb_modeswitch on Ubuntu 16.04 xenial 1 nadavf 803 Wed Nov 30, 2016 3:22 pm
LOM View the latest post
No unread posts Attachment(s) Huawei E3131 12d1:14fe does NOT switch automatically 9 mattikaasinen 1730 Tue Nov 22, 2016 4:13 pm
mattikaasinen View the latest post
No unread posts LTE Signal level on USB 2 icon 632 Wed Nov 09, 2016 7:15 pm
Josh View the latest post
No unread posts ZTE MF62 11 HaraldC 1207 Thu Oct 27, 2016 4:23 am
LOM View the latest post
No unread posts Raspberry Pi 2/3 with Raspbian "Jessie" or pukka Debian 1 markMLl 1192 Sat Oct 22, 2016 10:39 am
rob1010 View the latest post
No unread posts install usbmodeswitch binary offline 4 frank77 1112 Tue Oct 04, 2016 10:07 pm
Josh View the latest post
No unread posts Xubuntu 14 does not recognise MediaTek Inc. stick (Aldi)
[ Go to page: 1, 2 ]
29 cricri 6802 Tue Oct 04, 2016 10:01 pm
Josh View the latest post
No unread posts ZTE MF-110 on Debian Jessie 3 gyorik 1453 Tue Oct 04, 2016 6:12 pm
gyorik View the latest post
No unread posts ZTE MF823 as ttyUSB? 1 deimis 879 Thu Sep 29, 2016 3:08 am
LOM View the latest post
No unread posts Problem with switching 3g modem from amazon 1 mrnull 1347 Thu Sep 15, 2016 3:45 pm
LOM View the latest post
Moved topic Moved: E3531 is connected but unable to use net 1 masanamuthu 766 Sun Sep 04, 2016 9:43 pm
Josh View the latest post
Moved topic Moved: Alcatel one touch zte x230e can't dial. Mode switch was succ 3 Chrysolite7 921 Mon Aug 22, 2016 7:31 am
Josh View the latest post
No unread posts Intex 3.5g not switching automatically 1 speze88 546 Thu Aug 11, 2016 11:00 am
Josh View the latest post
No unread posts USB Modem Lost After Suspend. Fix without Rebooting? 2 jakfish 727 Sat Aug 06, 2016 3:31 pm
jakfish View the latest post
No unread posts ZTE MF730M - TP-Link can't identify 4 Ghoster 1143 Thu Aug 04, 2016 11:49 am
Ghoster View the latest post
No unread posts Globesurfer GTM378 - modem only for SMS Send & receive 7 Ivan 1451 Tue Aug 02, 2016 2:02 pm
Ivan View the latest post
No unread posts Syntax for RUN in UDEV rules? 3 sandman 924 Thu Jul 28, 2016 12:10 pm
Josh View the latest post
No unread posts Attachment(s) zte mf79 (1und1) 0 thomasschaefer 659 Wed Jul 06, 2016 8:50 pm
thomasschaefer View the latest post
No unread posts kernel panics on Pi2 with usb_modeswitch 2.3.0-1 on arch 4 tpfkanep@fastmail.fm 1865 Sun Jul 03, 2016 5:00 pm
tpfkanep@fastmail.fm View the latest post
No unread posts Huawei E303 modes
[ Go to page: 1, 2 ]
27 duncanwebb 56871 Thu Jun 23, 2016 6:02 am
LOM View the latest post
No unread posts does anyone solved the old problem: huawei et302 1 abianyu 813 Wed Jun 08, 2016 5:08 pm
Josh View the latest post
No unread posts Huawei E3272s Cat4 LTE Modes 1 dmcdonnell 1176 Mon Jun 06, 2016 8:58 pm
Josh View the latest post
No unread posts Attachment(s) d-link DWM 157 revision B1 9 thomasschaefer 2606 Tue Apr 26, 2016 8:38 pm
Josh View the latest post
No unread posts Huawei E3531 does not automatically switches to modem mode
[ Go to page: 1, 2, 3 ]
31 cu1kev 28448 Tue Apr 26, 2016 6:22 pm
Josh View the latest post
No unread posts Make my GSM Modem ZTE MF60 detected as Modem via modeswitch 3 beowulf007 1544 Mon Apr 25, 2016 1:39 pm
Josh View the latest post
No unread posts Configuration of non-serial USB modems 1 discostu 812 Thu Apr 21, 2016 4:51 pm
Josh View the latest post
Moved topic Moved: Trusted application status 2 subnero2001 1217 Wed Apr 20, 2016 10:33 pm
subnero2001 View the latest post
Moved topic Moved: No Modem Found (E3131 and Galaxy V) 1 sadlyharry 1249 Mon Apr 11, 2016 8:59 am
Josh View the latest post
No unread posts using flip flop devices as usb flash drive 3 michelinux 1092 Sun Mar 27, 2016 9:16 pm
Josh View the latest post
No unread posts how to modeswitch on openwrt? 1 jiyu_shi 1156 Wed Mar 16, 2016 10:38 am
LOM View the latest post
No unread posts HUAWEI E3131 - critical medium error, dev sr0 2 clementine 2232 Fri Mar 11, 2016 7:37 pm
Josh View the latest post
Moved topic Attachment(s) Moved: using E3276 and Lenovo K3 note running 5.0 1 natanams 1363 Wed Mar 09, 2016 4:18 pm
Josh View the latest post
No unread posts Attachment(s) Problems with usb-modeswitch-data-20160112 and Huawei MU609 5 yegorich 2228 Tue Mar 08, 2016 11:00 am
yegorich View the latest post
No unread posts EnableLogging=1 is ignored / not working? 5 JasonH 2577 Sun Feb 14, 2016 10:39 pm
hkapanen View the latest post
No unread posts E1750 ModemManager SYSCFGEX format: Unknown error 6 gemgin 2014 Fri Feb 05, 2016 10:56 am
gemgin View the latest post
No unread posts Connect once for few times 2 ichmis 1101 Wed Feb 03, 2016 11:42 am
ichmis View the latest post
No unread posts Attachment(s) How to disable switching on specific supported device? 12 persmule 3801 Fri Dec 25, 2015 2:24 pm
LOM View the latest post
No unread posts Attachment(s) 4 dongles of same type, not switching on system Boot 14 ramakrishna 4351 Wed Dec 23, 2015 10:02 am
ramakrishna View the latest post
No unread posts ZTE WCDMA usb modem 1 Farouk Sabry 1274 Mon Dec 14, 2015 3:21 am
LOM View the latest post
Display topics from previous:  Sort by  
All times are UTC + 1 hour [ DST ]
Page 2 of 13
601 topics
Go to page Previous  1, 2, 3, 4, 5 ... 13  Next
Users browsing this forum: No registered users and 1 guest
Search for:
Post new topic
Jump to:  
New posts    Announcement
New posts [ Locked ]    Sticky
No unread posts [ Locked ] No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum